Troubleshooting - Error "You must have Serif PagePlus 11 installed before installing the Serif Premium Design Collection"

Serif Software

Applies to: Premium Design Collection, PagePlus 11

Problem: When installing the Premium Design Collection, you receive the error "You must have Serif PagePlus 11 installed before installing the Serif Premium Design Collection"

Resolution: You must install PagePlus 11 before you can install the Premium Design Collection, as it is designed to work specifically with that version of PagePlus